Page 1 of 1

Bug Reporting

Posted: Fri Aug 25, 2017 2:47 pm
by Wilson
This is the thread to post any bugs encountered on the site. Changing hosts for this site has brought up some quirky things and unexpected changes.

Bugs that I've noticed:
- YouTube videos do not embed properly on desktops
- The spoiler text function no longer works as it should

Re: Bug Reporting

Posted: Sat Aug 26, 2017 4:18 am
by Mr. Mojo Risin
I thought it was just me. Yeah, same here.

Re: Bug Reporting

Posted: Tue Sep 05, 2017 9:37 am
by cgstong
Thanks for starting this thread. I will be looking into those things. With ProBoards being free sourced, you basically have to hope someone else has had your problem and that there is a fix. Also doesn't help I'm pretty challenged when it comes to stuff like this. Thus why it has taken so long to get some other features to work because for whatever reason even though I'm copying what it says in the FAQ videos, doesn't seem to be working here on the board and I'm not sure why.

Re: Bug Reporting

Posted: Sun Nov 12, 2017 2:12 pm
by Wilson
Is anyone else having troubles posting GIFs? . . .

Re: Bug Reporting

Posted: Tue Nov 14, 2017 10:12 am
by cgstong
I have had problems in the past. There are a few fixes for it but looking for a way where users don't have to post in a certain way

Re: Bug Reporting

Posted: Mon Nov 20, 2017 4:53 pm
by Wilson
Is there any way to currently access http://rohworld.com/ from the forum? I know it was possible in an earlier design. Maybe a pathway can be included in the next update?

Re: Bug Reporting

Posted: Fri Nov 24, 2017 12:24 pm
by cgstong
Wilson wrote:
Mon Nov 20, 2017 4:53 pm
Is there any way to currently access http://rohworld.com/ from the forum? I know it was possible in an earlier design. Maybe a pathway can be included in the next update?
Yes. There is a button to the website in the design

Re: Bug Reporting

Posted: Thu Jan 11, 2018 3:08 pm
by DXvsNWO1994
Has anyone had issues recently with viewing spoiler tags in posts?

Re: Bug Reporting

Posted: Sat Jan 20, 2018 8:14 am
by Mike Adamle
Yes I have.

Re: Bug Reporting

Posted: Tue Jan 30, 2018 12:04 pm
by cgstong
Yeah I've experienced that too. Looking into whether that's a version thing because since we upgraded to the newest version of phpBB, there seem to be more issues than before but that may be because there were modifications on this board because the older versions didn't support some things.